Welcome Guest,Register Now
Log In

ANT Forum

Welcome guest, please Login or Register

You are here: Forum Home → ANT Developer’s Forums → ANTWareII → Thread


N5 Startter Kit’s USB stick not showing up in ANTWare II


Total Posts: 2

Joined 2015-04-27


I've just bought my N5 starter kit and I'm trying to set it up.

According to the manual, I should be using version 5 of the 210 softdevice and the binary Ant Network Processor.
I've flashed it with these two and ANTWare II does not see it at all. When trying to add it by hand it, will not find it either.

Then I saw in a recent post that flashing it with version 4.0.1 of the softdevice works.
I tried this and now it does seem to find it (when adding it by hand), but fails to configure it (saying it might be due to a wrong baud rate).

I've flashed it last using only the battery and chip boards, not the IO board (as stated in the manual), but previously, I had done it with the IO board connected, could this have damaged the chip?

What else could I be forgetting? Thanks in advance for any clues you could give me.


Total Posts: 2

Joined 2015-04-27


Found it!

Garmin Express was grabbing the device apparently. I had not read that having a previous stick's driver installed made the installation of the new one unnecessary.

I uninstalled both the driver and Express. Re-installed the driver and it all worked. I realize uninstalling G-Express is strictly unnecessary, but I wanted to try this in a clean slate.