Welcome Guest,Register Now
Log In

ANT Forum

Welcome guest, please Login or Register

You are here: Forum Home → ANT Developer’s Forums → ANTWareII → Thread

   

N5 Starter Kit’s USB stick not showing up in ANTWare II

Rank

Total Posts: 3

Joined 2015-10-13

PM

Hello,

I'm currently in the process of setting up the N5 Starter Kit, with the goal of running the IO demo as outlined in section 5.1 of the starter kit manual. I am getting stuck when I run ANTware II, as it fails to see the USB stick (N5 module mounted on the USB interface board.)

I followed the instructions in the manual to install the USB drivers, and encountered no visible problems; the stick appears in Device Manager when it is plugged in.

The N5 module on the USB interface board is running the S310_nRF51422_2.0.0 firmware and has the application located at "C:/Keil_v5/ARM/Device/Nordic/examples/n5_series/s310/ant_network_processor_s310/ant_network_processor_s310.hex" loaded. I flashed the module using only the battery board (without the IO board) as the manual indicates.

If anyone could tell me what might be going wrong, I would very much appreciate it.

Regards,
Dylan      
Avatar
RankRankRankRank

Total Posts: 719

Joined 2012-09-14

PM

Hi Dylan,

Could you take a look at the version of the network processor you are using? If you are using the latest version of the SDK (3.0), then you should be using version 3.0.1 of the S310 SoftDevice.

Cheers      
Rank

Total Posts: 3

Joined 2015-10-13

PM

Hello Harrison,

Thanks for your help. Updating to version 3.0.1 of the S310 SoftDevice solved my problem.

-Dylan